Bienvenido! - Willkommen! - Welcome!

Bitácora Técnica de Tux&Cía., Santa Cruz de la Sierra, BO
Bitácora Central: Tux&Cía.
Bitácora de Información Avanzada: Tux&Cía.-Información
May the source be with you!

Sunday, November 25, 2012

Your server is running PHP version 4.4.9

 but WordPress 3.4.2 requires at least 5.2.4
This message is completely self explanatory. WordPress version 3.4.2 requires at least php version 5.2.4 in order to run. Your server is running version 4.4.9.
Do not install an older, insecure, unsupported version of WordPress. Contact your host for assistance. They will tell you if a more recent version of php is available to your account.
If you are trying to run WordPress locally try installing the latest version of XAMPP or Wamp for Windows, MAMP for MAC or LAMP for Linux. It will solve your problem

Try disabling all the plugins, by removing them from the wp-content/plugins folder. WordPress wont recognize them this way (Make sure to back up your plugins). 
May I know if you are hosting your WordPress with a hosting provider?
Here is a link for more details on switching to PHP5.
You can request your host support team to upgrade to PHP5 else you will still need to to use version 3.2.1 on PHP4.
You can get WordPress past version here.
But it is not recommended due to security concern. How about try submitting a ticket to Lunarpages to upgrade their PHP version. No harm asking. :)

No comments: